
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.journal-spectator.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="associate degree, wharton county junior college, education, sport, work, university, instructor, college, graduate, program, grant" />
<meta name="news_keywords" content="associate degree, wharton county junior college, education, sport, work, university, instructor, college, graduate, program, grant" />
<meta name="description" content="From hosting science workshops for state educators to creating the first-ever Wharton County Junior College Athletic Hall of Fame to securing funding for ongoing student services, this past year was" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.journal-spectator.com/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/5b/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef/61eb3ebfda407.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events" />
<meta property="og:description" content="From hosting science workshops for state educators to creating the first-ever Wharton County Junior College Athletic Hall of Fame to securing funding for ongoing student services, this past year was" />
<meta property="og:site_name" content="Wharton Journal-Spectator" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="155150181266708" />
<meta property="article:publisher" content="https://www.facebook.com/journalspectator/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/5b/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef/61eb3ebfda407.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@whartonjs" />
<meta name="twitter:image:alt" content="Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700|Amiri:700i"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"17","id":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2","app":"editorial","ga_page":"\/news\/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-77930204-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3484,4680,3281,3489", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/impressions.js?_dc=1642854910"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/traffic.js?_dc=1642833310"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/settings.js?_dc=1626102924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1626102924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1626102924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1626102924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1626102924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1626102924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events | News | journal-spectator.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #0a8171; } #site-footer-container, #site-footer { background-color: #0a8171; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background:#000;} /* HEADER STYLES */ .a img {margin:0 auto;} #site-navbar-container {border-top:1px solid #000; border-bottom:1px solid #000;} #main-nav_menu >li >a {padding:15px 10px!important;} /* BODY STYLES */ .block-title-inner {font-family:'Amiri', serif;} .block-title-inner h3 {font-size:2em;} .title-margin-0 .block {margin-bottom:5px!important;} #twitter-widget-0 {display:block!important; margin:0 auto 40px;} .pdf-grid .block {margin:0!important;} .pdf-grid .card-image {margin:0;} .pdf-grid .card-body {display:none;} .pdf-grid .image {background:#fff;} .pdf-grid .image img {max-height:none!important; width:100%!important; max-width:300px!important; border:1px solid rgba(0,0,0,0.1);} @media (max-width:991px) { #main-navigation {height:70px;} .navbar-brand img {max-height:50px;} .navbar-toggle {margin-top:15px;} } @media (max-width:435px) { .navbar-brand img {max-height:30px; margin-top:3px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.journal-spectator.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/f7626794-53b7-11e8-95de-e7b633c95f4e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events | News | journal-spectator.com" href="http://www.journal-spectator.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.journal-spectator.com/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.journal-spectator.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=e0054b4c-7b0f-11ec-8e31-3be159ea2ab2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=237&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-77930204-10&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.journal-spectator.com",
  secureDomain: "journal-spectator.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.journal-spectator.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.journal-spectator.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3281] = {
    'name':'Online Subscription',
    'id':'3281',
    'prices':['100','900','3100','8700','4800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3281" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please sign up to subscribe to the <span>Wharton Journal-Spectator</span>&nbsp;online edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3281" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.journal-spectator.com/users/admin/service/purchase/?serviceid=3281&referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3281">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3281" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $9.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $31.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $87.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Yr Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3489] = {
    'name':'Print Subscribers',
    'id':'3489',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3489" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you already subscribe to our print edition, sign up for FREE access to our online edition. Thanks for reading the Wharton Journal Spectator.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3489" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.journal-spectator.com/users/admin/service/purchase/?serviceid=3489&referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.journal-spectator.com/content/tncms/live/" data-endpoint="https://www.journal-spectator.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3484] = {
    'name':'eEdition Subscribers',
    'id':'3484',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4680] = {
    'name':'Internal Use',
    'id':'4680',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3281] = {
    'name':'Online Subscription',
    'id':'3281',
    'prices':['100','900','3100','8700','4800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3489] = {
    'name':'Print Subscribers',
    'id':'3489',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3484);
                
                bloxServiceIDs.push(4680);
                
                bloxServiceIDs.push(3281);
                
                bloxServiceIDs.push(3489);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.journal-spectator.com/tncms/admin/editorial-asset/?edit=e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1569823" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1569823" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.journal-spectator.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.journal-spectator.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1569823').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.journal-spectator.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.journal-spectator.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.journal-spectator.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1569823').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.journal-spectator.com/users/logout/" id="user-logout-form-1569823"><input type="hidden" name="referer_url" value="https://www.journal-spectator.com/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOURNAL-SPECTATOR&amp;publisher_url:journal-spectator.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dateline/"  class="nav-link tnt-section-dateline">Dateline</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/in_custody/"  class="nav-link tnt-section-in-custody">In Custody</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life_and_leisure/"  class="nav-link tnt-section-life-and-leisure">Life and Leisure</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/east_bernard_express/"  class="nav-link tnt-section-east-bernard-express">East Bernard Express</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1569819" class="tncms-block hidden-md hidden-lg"><section id="block-1569819" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1569819" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1569819" aria-labelledby="site-search-button-1569819" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1569819-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1569819-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1569819-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1569819').submit();
        return false;
    });

    $('#site-search-1569819').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1569819 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1569819 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1569819-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1569822" class="tncms-block"><div id="user-controls-1569822" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.journal-spectator.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.journal-spectator.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1569822').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.journal-spectator.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.journal-spectator.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.journal-spectator.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1569822').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.journal-spectator.com/users/logout/" id="user-logout-form-1569822"><input type="hidden" name="referer_url" value="https://www.journal-spectator.com/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1569820" class="tncms-block"><div class="follow-links-1569820 pull-right">
    
    <section id="block-1569820" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/journalspectator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/whartonjs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journal-spectator.com",
  "sameAs" : ["https://www.facebook.com/journalspectator/","http://twitter.com/whartonjs/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
    <div class="col-md-12"><div id="tncms-region-global-custom-masthead-top-full" class="tncms-region "><div id="tncms-block-1569711" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-top-a" class="tncms-region "></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-top-b" class="tncms-region "></div></div>
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1569824" class="tncms-block"><div id="weather-1569824" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77488" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">32&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77488">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1569824" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wharton, TX
                                
                                <small>(77488)</small>
                            </h4><h5>Today</h5>
                                <p>Abundant sunshine. High 56F. Winds NE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low 37F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 22, 2022 @ 6:41 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77488"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1569818" class="tncms-block"><section id="block-1569818" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1569818" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1569818" aria-labelledby="site-search-button-1569818" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1569818-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1569818-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1569818-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1569818').submit();
        return false;
    });

    $('#site-search-1569818').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1569818 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1569818 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1569818-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1569770" class="tncms-block"><section id="block-1569770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Wharton Journal Spectator">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=540%2C83 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=640%2C98 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=750%2C115 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=990%2C152 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=1035%2C159 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=1200%2C184 1200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=1333%2C204 1333w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=1476%2C226 1476w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=2008%2C308 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3530"
                height="541"
                alt="Wharton Journal Spectator"
                ></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1695674" class="tncms-block">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"234","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<div class="row">
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-bottom-a" class="tncms-region "></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-bottom-b" class="tncms-region "></div></div>
</div>

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1569815" class="tncms-block"><section id="block-1569815" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Wharton Journal Spectator">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=640%2C96 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="650"
                height="97"
                alt="Wharton Journal Spectator"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOURNAL-SPECTATOR&amp;publisher_url:journal-spectator.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dateline"  href="/news/dateline/"  tabindex="0">
                    <span class="nav-label">Dateline</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-blotter"  href="/news/police_blotter/"  tabindex="0">
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-custody"  href="/news/in_custody/"  tabindex="0">
                    <span class="nav-label">In Custody</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-send-a-letter-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-life-and-leisure"  href="/life_and_leisure/"  tabindex="0">
                    <span class="nav-label">Life and Leisure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-bernard-express"  href="/east_bernard_express/"  tabindex="0">
                    <span class="nav-label">East Bernard Express</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1569712" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1578703" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1695105" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal" class="carousel-inner"><div  class="item photo-f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef">
                            <div class="item-container">
                                <div data-track-object='{"title":"Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/5b/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef/61eb3ebfda407.image.jpg?resize=1200%2C800"
                    
                    alt="Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/5b/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef/61eb3ebfda407.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal" data-target=".caption-inner-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span>Wharton County Junior College Process Technology Instructor Ricky Schooler discusses the finer points of the college’s distillation unit with students participating at the recent Manufacturing Day event, held on the Richmond campus and sponsored by the Central Fort Bend County Chamber of Commerce.</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Fimage_f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/image_f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&via=whartonjs&url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Fimage_f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/image_f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-spectator.com/news/image_f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/image_f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-spectator.com/tncms/asset/editorial/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWharton%20Journal-Spectator%5D%20Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&body=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Fimage_f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/image_f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef" class="save-list-f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-281f4694-7b10-11ec-a836-3bb584d86bc9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/81/281f4694-7b10-11ec-a836-3bb584d86bc9/61eb3eed65943.image.jpg?resize=1200%2C524"
                    
                    alt="Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1260"
                    height="550"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/81/281f4694-7b10-11ec-a836-3bb584d86bc9/61eb3eed65943.image.jpg?resize=1200%2C524" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal" data-target=".caption-inner-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ten former Wharton County Junior College athletes were named to the inaugural 2021 WCJC Athletic Hall of Fame group. Pictured from the left are Will Parker (football class of 1968); Venroy “Butch” Grant (basketball class of 1972); Karen Hemingway, representing Charles Franklin Brown Jr. (basketball class of 1952); Jenny Banker, representing Johnnie Frankie (coach from 1948-1959); Elaine Anderson, representing Clifford Branch (football/track class of 1969); Bonnie Sue Beard Pflughaupt (volleyball class of 1984); Caleb Smidt (rodeo class of 2010); Tyler Reves (baseball class of 2005); Gene Bahnsen (coach/athletic director from 1959-2019); and Trey Benton III (rodeo class of 2012). </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Fimage_281f4694-7b10-11ec-a836-3bb584d86bc9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/image_281f4694-7b10-11ec-a836-3bb584d86bc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"281f4694-7b10-11ec-a836-3bb584d86bc9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&via=whartonjs&url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Fimage_281f4694-7b10-11ec-a836-3bb584d86bc9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/image_281f4694-7b10-11ec-a836-3bb584d86bc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"281f4694-7b10-11ec-a836-3bb584d86bc9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-spectator.com/news/image_281f4694-7b10-11ec-a836-3bb584d86bc9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/image_281f4694-7b10-11ec-a836-3bb584d86bc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"281f4694-7b10-11ec-a836-3bb584d86bc9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-spectator.com/tncms/asset/editorial/281f4694-7b10-11ec-a836-3bb584d86bc9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"281f4694-7b10-11ec-a836-3bb584d86bc9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWharton%20Journal-Spectator%5D%20Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&body=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Fimage_281f4694-7b10-11ec-a836-3bb584d86bc9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"281f4694-7b10-11ec-a836-3bb584d86bc9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/image_281f4694-7b10-11ec-a836-3bb584d86bc9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"281f4694-7b10-11ec-a836-3bb584d86bc9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-281f4694-7b10-11ec-a836-3bb584d86bc9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="281f4694-7b10-11ec-a836-3bb584d86bc9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="281f4694-7b10-11ec-a836-3bb584d86bc9" class="save-list-281f4694-7b10-11ec-a836-3bb584d86bc9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="281f4694-7b10-11ec-a836-3bb584d86bc9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="asset article-default"  data-url="https://www.journal-spectator.com/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="From hosting science workshops for state educators to creating the first-ever Wharton County Junior College Athletic Hall of Fame to securing funding for ongoing student services, this past year was a busy one for Wharton County Junior College. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/5b/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef/61eb3ebfda407.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="journal-spectator.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.journal-spectator.com/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.journal-spectator.com\/tncms\/search\/mlt\/?origin=e0054b4c-7b0f-11ec-8e31-3be159ea2ab2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="asset-paging">
                <div id="paging-prev-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="paging-link prev offset"></div>
                <div id="paging-next-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-21T17:14:00-06:00" class="tnt-date asset-date text-muted">
            Jan 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-21T17:14:00-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-21T17:14:00-06:00">
    <meta itemprop="datePublished" content="2022-01-21T17:14:00-06:00">
    <meta itemprop="dateModified" content="2022-01-21T17:14:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&via=whartonjs&url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-spectator.com/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-spectator.com/tncms/asset/editorial/e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWharton%20Journal-Spectator%5D%20Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&body=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="carousel-inner"><div  class="item photo-f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef">
                            <div class="item-container">
                                <div data-track-object='{"title":"Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef" data-instance="#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal" data-target="#photo-carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/5b/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef/61eb3ebfda407.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/5b/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef/61eb3ebfda407.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/5b/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef/61eb3ebfda407.image.jpg?resize=1200%2C800"
                    
                    alt="Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/5b/f5b76c7c-7b0f-11ec-bfc5-1736a8a6d3ef/61eb3ebfda407.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span>Wharton County Junior College Process Technology Instructor Ricky Schooler discusses the finer points of the college’s distillation unit with students participating at the recent Manufacturing Day event, held on the Richmond campus and sponsored by the Central Fort Bend County Chamber of Commerce.</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-281f4694-7b10-11ec-a836-3bb584d86bc9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-281f4694-7b10-11ec-a836-3bb584d86bc9" data-instance="#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal" data-target="#photo-carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1260">
            <meta itemprop="height" content="550">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/81/281f4694-7b10-11ec-a836-3bb584d86bc9/61eb3eed65943.image.jpg?resize=1200%2C524">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/81/281f4694-7b10-11ec-a836-3bb584d86bc9/61eb3eed65943.image.jpg?resize=1200%2C524">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/81/281f4694-7b10-11ec-a836-3bb584d86bc9/61eb3eed65943.image.jpg?resize=1200%2C524"
                    
                    alt="Time well spent: WCJC uses 2021 to support students, honor alumni and faculty and host community events"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1260"
                    height="550"
                    data-src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/81/281f4694-7b10-11ec-a836-3bb584d86bc9/61eb3eed65943.image.jpg?resize=1200%2C524" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ten former Wharton County Junior College athletes were named to the inaugural 2021 WCJC Athletic Hall of Fame group. Pictured from the left are Will Parker (football class of 1968); Venroy “Butch” Grant (basketball class of 1972); Karen Hemingway, representing Charles Franklin Brown Jr. (basketball class of 1952); Jenny Banker, representing Johnnie Frankie (coach from 1948-1959); Elaine Anderson, representing Clifford Branch (football/track class of 1969); Bonnie Sue Beard Pflughaupt (volleyball class of 1984); Caleb Smidt (rodeo class of 2010); Tyler Reves (baseball class of 2005); Gene Bahnsen (coach/athletic director from 1959-2019); and Trey Benton III (rodeo class of 2012). </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e0054b4c-7b0f-11ec-8e31-3be159ea2ab2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&via=whartonjs&url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-spectator.com/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-spectator.com/tncms/asset/editorial/e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWharton%20Journal-Spectator%5D%20Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&body=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="save-list-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90317"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90317"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>From hosting science workshops for state educators to creating the first-ever Wharton County Junior College Athletic Hall of Fame to securing funding for ongoing student services, this past year was a busy one for Wharton County Junior College.</p></div><div class="subscriber-preview"><p>Thanks to a $3 million Title V HSI (Hispanic Serving Institutions) grant, the college created a new center to provide career and transfer services for students in 2021. Housed in the library on the Wharton campus, the center is operated by several new staff members and offers assistance with resume writing, job searches, transfer assistance, career exploration, internship opportunities and a host of other services.</p></div><div class="subscriber-only"><p>The purpose of the center is to improve persistence rates, graduation rates and transfer rates for first-time-in-college and Hispanic students. The grant is for $600,000 a year for five years.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>To help cope with the impacts of the COVID-19 pandemic, WCJC turned to the federal Coronavirus Response and Relief Supplemental Appropriations Act (CRRSAA) and American Rescue Plan (ARP) grants. Approximately $800,000 of that was utilized to upgrade the HVAC systems on the Wharton and Richmond campuses to enable better ventilation to reduce the spread of the virus.</p></div><div class="subscriber-only"><p>A total of $750,000 was used to enhance the IT infrastructure to help the college prepare for a fully-remote environment should that become necessary due to the ongoing pandemic. Another $200,000 was earmarked for no-touch equipment like water fountains and faucets.</p></div><div class="subscriber-only"><p>Roughly $1 million was used to update the college’s software and systems, including Banner, the student information system. Approximately $8 million was awarded in direct-to-student aid to help those students impacted by COVID-19 with the costs of tuition and fees, books, food, housing, child care and other expenses. In all, more than 4,500 student emergency aid grants were awarded in 2021.</p></div><div class="subscriber-only"><p><strong>Athletic Hall of Fame</strong></p></div><div class="subscriber-only"><p>WCJC’s first-ever Athletic Hall of Fame event was also initiated this past year. A reception luncheon and induction ceremony were held for the inaugural 2021 Athletic Hall of Fame group, with plaques of recognition installed in the Gene Bahnsen Gymnasium on the Wharton campus.</p></div><div class="subscriber-only"><p>Named to this first group were Gene Bahnsen, athletic director and coach at WCJC from 1959 to 2019; Trey Benton III, rodeo class of 2012; Clifford Branch, football and track class of 1969; Charles Franklin Brown Jr., basketball class of 1952; Johnnie Frankie, coach at WCJC from 1948 to 1959; Venroy “Butch” Grant, basketball class of 1972; Will Parker, football class of 1968; Bonnie Sue Beard Pflughaupt, volleyball class of 1984; Tyler Reves, baseball class of 2005; and Caleb Smidt, rodeo class of 2010.</p></div><div class="subscriber-only"><p><strong>Bay City campus</strong></p></div><div class="subscriber-only"><p>WCJC’s Bay City campus was the site of two special events during 2021. During the summer, WCJC partnered with the Nuclear Power Institute (NPI) to celebrate the 60th anniversary of the Nuclear Engineering and Science Center (NESC) TRIGA reactor with the Nuclear Power, Process, and Manufacturing Technology Workshop for STEM Educators.</p></div><div class="subscriber-only"><p>The event brought 62 educators from across the state to WCJC’s Bay City campus to learn about the nuclear power, process, and manufacturing technology industries. In the fall, the campus hosted the Science on Saturday community event, a collaborative effort between WCJC, the Texas A&amp;M Engineering Experiment Station (TEES) Nuclear Power Institute, Texas State Technical College, South Texas Project and Spark! The event included experiments, hands-on activities and demonstrations on a variety of science and engineering topics for K-12 students, parents, educators and community members.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553219" class="tncms-block"></div></div><div class="subscriber-only"><p><strong>Richmond campus</strong></p></div><div class="subscriber-only"><p>WCJC’s Richmond campus was the site for the Manufacturing Day event, sponsored by the Central Fort Bend County Chamber of Commerce last fall. Interactive demonstrations, tours of the campus and question and answer sessions with college faculty were part of the event. Hundreds of students from Fort Bend County schools attended.</p></div><div class="subscriber-only"><p>During May, the college recognized more than 500 associate degree graduates in an online pre-recorded commencement presentation. Due to the ongoing COVID-19 pandemic, regular in-person commencement exercises were canceled. Three separate presentations were posted on the college’s website, one each for associate of applied science degree graduates, associate of arts degree graduates and for those completing a certificate program.</p></div><div class="subscriber-only"><p><strong>Distinguished athletes</strong></p></div><div class="subscriber-only"><p>WCJC athletes distinguished themselves in 2021, with three WCJC rodeo team members competing in the College National Finals Rodeo in Casper, Wyoming, an event that attracts hundreds of competitors from across the nation. Team members Conner Atkinson of Needville, Logan Moore of Pleasanton and Mayce Marek of Arp all competed, with Atkinson finishing third in the nation in tie down roping, Moore finishing 20th in the nation in team roping and Marek finishing 10th in the nation in goat tying.</p></div><div class="subscriber-only"><p>A special luncheon was held on the Wharton campus for two other athletes who received notable awards. Volleyball player Tori Arrington of Lane City and baseball player Kevin Black of Bellville were named the 2021 recipients of the coveted Johnnie Frankie Award and Ty Pate Award, respectively. The awards are normally presented during an annual athletic banquet but that event was canceled due to the pandemic.</p></div><div class="subscriber-only"><p><strong>Faculty, staff honors</strong></p></div><div class="subscriber-only"><p>WCJC also recognized outstanding faculty and staff members this past year. Named Faculty of the Year was Director of the Associate Degree Nursing Program Dr. Andrea Shropshire and picked as Support Staff of the Year was groundskeeper Armando Terronez. Both employees received plaques and $2,000.</p></div><div class="subscriber-only"><p>The college further celebrated eight faculty members who earned National Institute of Staff and Organizational Development (NISOD) Excellence Awards. These included Pam Armentrout, instructor of English; Candy Doriski, instructor of biology; Brady Hutchison, instructor of history; Karen Prisner, instructor of speech; Robert Sanchez, instructor of refrigeration and air-conditioning; Andrea Shropshire, instructor of associate degree nursing; David Woods, instructor of computer science; and Kamile Yagci, instructor of physics.</p></div><div class="subscriber-only"><p>NISOD’s Excellence Awards recognize men and women each year who have demonstrated an outstanding commitment and contribution to their students and colleagues.</p></div><div class="subscriber-only"><p><strong>About WCJC</strong></p></div><div class="subscriber-only"><p>WCJC offers more than 40 associate degrees and certificate programs, as well as a senior citizens program, youth programs and adult literacy program and a variety of continuing education programs. Various assistance programs are available through the Fund Your Future initiative to assist students in funding their education with WCJC. The college operates campuses in Wharton, Bay City, Richmond and Sugar Land. Visit <a href="http://wcjc.edu">wcjc.edu</a> for more information.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90317"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&via=whartonjs&url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-spectator.com/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-spectator.com/tncms/asset/editorial/e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWharton%20Journal-Spectator%5D%20Time%20well%20spent%3A%20WCJC%20uses%202021%20to%20support%20students%2C%20honor%20alumni%20and%20faculty%20and%20host%20community%20events&body=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e0054b4c-7b0f-11ec-8e31-3be159ea2ab2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" class="save-list-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22associate%20degree%22#tncms-source=keyword" class="tag-associate-degree label label-default" data-tncms-track-dmp='search: associate-degree'>Associate Degree</a>
            </li> <li>
                <a href="/search/?k=%22wharton%20county%20junior%20college%22#tncms-source=keyword" class="tag-wharton-county-junior-college label label-default" data-tncms-track-dmp='search: wharton-county-junior-college'>Wharton County Junior College</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22instructor%22#tncms-source=keyword" class="tag-instructor label label-default" data-tncms-track-dmp='search: instructor'>Instructor</a>
            </li> <li>
                <a href="/search/?k=%22college%22#tncms-source=keyword" class="tag-college label label-default" data-tncms-track-dmp='search: college'>College</a>
            </li> <li>
                <a href="/search/?k=%22graduate%22#tncms-source=keyword" class="tag-graduate label label-default" data-tncms-track-dmp='search: graduate'>Graduate</a>
            </li> <li>
                <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program'>Program</a>
            </li> <li>
                <a href="/search/?k=%22grant%22#tncms-source=keyword" class="tag-grant label label-default" data-tncms-track-dmp='search: grant'>Grant</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e0054b4c-7b0f-11ec-8e31-3be159ea2ab2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_e0054b4c-7b0f-11ec-8e31-3be159ea2ab2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1578683" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1569771" class="tncms-block"><section id="block-1569771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569771 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1569771" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1569771" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1569771" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1569771" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1569771" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_f007b3e8-758a-11ec-8321-8be7a2269dc8.html">Groups at odds over Hopper Elementary renovation</a></li><li><a href="/east_bernard_express/article_f8931e9e-77ab-11ec-8436-8be98542c005.html">EB student selected as Texas All-State Musician</a></li><li><a href="/east_bernard_express/article_9d596ef8-7403-11ec-a17a-1f4805c7e16b.html">East Bernard native turns 100</a></li><li><a href="/obituaries/article_3e862090-79ff-11ec-8948-2bcf3219736a.html">Isaiah O’Neill Coleman, Jr.</a></li><li><a href="/news/article_ffefa69e-797c-11ec-8f8f-23dc5fe4f8b9.html">Canine conundrum: Fossil could be from a prehistoric bear or large cat</a></li><li><a href="/news/article_4244cddc-6cd3-11ec-8163-03580cd1b583.html">Juvenile arrested in East Bernard double homicide</a></li><li><a href="/news/article_a8fd6c72-797c-11ec-9102-e7445ea4da4d.html">Leedo Manufacturing catches fire</a></li><li><a href="/news/article_8c5bf34a-758a-11ec-abba-0320484d5e34.html">Girl’s remains still unidentified</a></li><li><a href="/sports/article_4e3f1a9e-7975-11ec-966f-a7771dd31f30.html">Brahmarettes hold on to beat Boling</a></li><li><a href="/obituaries/article_40b01154-77da-11ec-97f3-1bee6a3ee96e.html">Mrs. Patricia A. Sanders</a></li></ul></div>
        
        
            <div id="images-1569771" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_0368da70-724d-11ec-95c1-0bfb84dd8499.html" class="tnt-asset-link"  aria-label="John Henry “Johnnie” Viktorin">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Henry “Johnnie” Viktorin"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/36/0368da70-724d-11ec-95c1-0bfb84dd8499/61dc8b9b6b2fb.image.jpg?crop=312%2C312%2C76%2C79&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/36/0368da70-724d-11ec-95c1-0bfb84dd8499/61dc8b9b6b2fb.image.jpg?crop=312%2C312%2C76%2C79&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/36/0368da70-724d-11ec-95c1-0bfb84dd8499/61dc8b9b6b2fb.image.jpg?crop=312%2C312%2C76%2C79&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/36/0368da70-724d-11ec-95c1-0bfb84dd8499/61dc8b9b6b2fb.image.jpg?crop=312%2C312%2C76%2C79&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/36/0368da70-724d-11ec-95c1-0bfb84dd8499/61dc8b9b6b2fb.image.jpg?crop=312%2C312%2C76%2C79&resize=312%2C312&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/breakingnews/image_8b20c95e-7262-11ec-9d0a-575b7d203197.html" class="tnt-asset-link"  aria-label="Plastics plant catches fire, no one injured">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Plastics plant catches fire, no one injured"
                            class="img-responsive lazyload full default"
                            width="685"
                            height="685"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/b2/8b20c95e-7262-11ec-9d0a-575b7d203197/61dcafd88f2b5.image.jpg?crop=685%2C685%2C114%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/b2/8b20c95e-7262-11ec-9d0a-575b7d203197/61dcafd88f2b5.image.jpg?crop=685%2C685%2C114%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/b2/8b20c95e-7262-11ec-9d0a-575b7d203197/61dcafd88f2b5.image.jpg?crop=685%2C685%2C114%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/b2/8b20c95e-7262-11ec-9d0a-575b7d203197/61dcafd88f2b5.image.jpg?crop=685%2C685%2C114%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/b2/8b20c95e-7262-11ec-9d0a-575b7d203197/61dcafd88f2b5.image.jpg?crop=685%2C685%2C114%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/b2/8b20c95e-7262-11ec-9d0a-575b7d203197/61dcafd88f2b5.image.jpg?crop=685%2C685%2C114%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/b2/8b20c95e-7262-11ec-9d0a-575b7d203197/61dcafd88f2b5.image.jpg?crop=685%2C685%2C114%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/b2/8b20c95e-7262-11ec-9d0a-575b7d203197/61dcafd88f2b5.image.jpg?crop=685%2C685%2C114%2C0&resize=685%2C685&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_38f03bde-6767-11ec-bebb-c7b3ee2c47f2.html" class="tnt-asset-link"  aria-label="Jose Luis Garza Sr.">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jose Luis Garza Sr."
                            class="img-responsive lazyload full default"
                            width="332"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/8f/38f03bde-6767-11ec-bebb-c7b3ee2c47f2/61ca432546779.image.jpg?crop=332%2C333%2C350%2C551&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/8f/38f03bde-6767-11ec-bebb-c7b3ee2c47f2/61ca432546779.image.jpg?crop=332%2C333%2C350%2C551&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/8f/38f03bde-6767-11ec-bebb-c7b3ee2c47f2/61ca432546779.image.jpg?crop=332%2C333%2C350%2C551&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/8f/38f03bde-6767-11ec-bebb-c7b3ee2c47f2/61ca432546779.image.jpg?crop=332%2C333%2C350%2C551&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/8f/38f03bde-6767-11ec-bebb-c7b3ee2c47f2/61ca432546779.image.jpg?crop=332%2C333%2C350%2C551&resize=332%2C333&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_0111bef0-797c-11ec-98e4-97f2f1d6e3dd.html" class="tnt-asset-link"  aria-label="Crisis Center thanks county">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crisis Center thanks county"
                            class="img-responsive lazyload full default"
                            width="922"
                            height="922"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/11/0111bef0-797c-11ec-98e4-97f2f1d6e3dd/61e898eeb1481.image.jpg?crop=922%2C922%2C662%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/11/0111bef0-797c-11ec-98e4-97f2f1d6e3dd/61e898eeb1481.image.jpg?crop=922%2C922%2C662%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/11/0111bef0-797c-11ec-98e4-97f2f1d6e3dd/61e898eeb1481.image.jpg?crop=922%2C922%2C662%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/11/0111bef0-797c-11ec-98e4-97f2f1d6e3dd/61e898eeb1481.image.jpg?crop=922%2C922%2C662%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/11/0111bef0-797c-11ec-98e4-97f2f1d6e3dd/61e898eeb1481.image.jpg?crop=922%2C922%2C662%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/11/0111bef0-797c-11ec-98e4-97f2f1d6e3dd/61e898eeb1481.image.jpg?crop=922%2C922%2C662%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/11/0111bef0-797c-11ec-98e4-97f2f1d6e3dd/61e898eeb1481.image.jpg?crop=922%2C922%2C662%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/11/0111bef0-797c-11ec-98e4-97f2f1d6e3dd/61e898eeb1481.image.jpg?crop=922%2C922%2C662%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/11/0111bef0-797c-11ec-98e4-97f2f1d6e3dd/61e898eeb1481.image.jpg?crop=922%2C922%2C662%2C0&resize=922%2C922&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_0c9ddcf8-79ff-11ec-b74c-b7e00c13f749.html" class="tnt-asset-link"  aria-label="Mrs. Geraldine Sanford">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mrs. Geraldine Sanford"
                            class="img-responsive lazyload full default"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/c9/0c9ddcf8-79ff-11ec-b74c-b7e00c13f749/61e974e4128eb.image.jpg?crop=570%2C570%2C176%2C103&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/c9/0c9ddcf8-79ff-11ec-b74c-b7e00c13f749/61e974e4128eb.image.jpg?crop=570%2C570%2C176%2C103&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/c9/0c9ddcf8-79ff-11ec-b74c-b7e00c13f749/61e974e4128eb.image.jpg?crop=570%2C570%2C176%2C103&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/c9/0c9ddcf8-79ff-11ec-b74c-b7e00c13f749/61e974e4128eb.image.jpg?crop=570%2C570%2C176%2C103&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/c9/0c9ddcf8-79ff-11ec-b74c-b7e00c13f749/61e974e4128eb.image.jpg?crop=570%2C570%2C176%2C103&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/c9/0c9ddcf8-79ff-11ec-b74c-b7e00c13f749/61e974e4128eb.image.jpg?crop=570%2C570%2C176%2C103&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/c9/0c9ddcf8-79ff-11ec-b74c-b7e00c13f749/61e974e4128eb.image.jpg?crop=570%2C570%2C176%2C103&resize=570%2C570&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_ad141076-6ff5-11ec-9bc4-af28ddd085af.html" class="tnt-asset-link"  aria-label="Charles A. Fitzgerald">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Charles A. Fitzgerald"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/a/d1/ad141076-6ff5-11ec-9bc4-af28ddd085af/61d89e1d3fb0d.image.jpg?crop=464%2C464%2C94%2C72&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/a/d1/ad141076-6ff5-11ec-9bc4-af28ddd085af/61d89e1d3fb0d.image.jpg?crop=464%2C464%2C94%2C72&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/a/d1/ad141076-6ff5-11ec-9bc4-af28ddd085af/61d89e1d3fb0d.image.jpg?crop=464%2C464%2C94%2C72&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/a/d1/ad141076-6ff5-11ec-9bc4-af28ddd085af/61d89e1d3fb0d.image.jpg?crop=464%2C464%2C94%2C72&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/a/d1/ad141076-6ff5-11ec-9bc4-af28ddd085af/61d89e1d3fb0d.image.jpg?crop=464%2C464%2C94%2C72&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/a/d1/ad141076-6ff5-11ec-9bc4-af28ddd085af/61d89e1d3fb0d.image.jpg?crop=464%2C464%2C94%2C72&resize=464%2C464&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_59009f7c-6ff5-11ec-b58c-173c6d02bdc1.html" class="tnt-asset-link"  aria-label="Margaret (Hennecke) Flagg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Margaret (Hennecke) Flagg"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="786"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/5/90/59009f7c-6ff5-11ec-b58c-173c6d02bdc1/61d89d9f732ce.image.jpg?crop=785%2C786%2C179%2C137&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/5/90/59009f7c-6ff5-11ec-b58c-173c6d02bdc1/61d89d9f732ce.image.jpg?crop=785%2C786%2C179%2C137&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/5/90/59009f7c-6ff5-11ec-b58c-173c6d02bdc1/61d89d9f732ce.image.jpg?crop=785%2C786%2C179%2C137&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/5/90/59009f7c-6ff5-11ec-b58c-173c6d02bdc1/61d89d9f732ce.image.jpg?crop=785%2C786%2C179%2C137&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/5/90/59009f7c-6ff5-11ec-b58c-173c6d02bdc1/61d89d9f732ce.image.jpg?crop=785%2C786%2C179%2C137&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/5/90/59009f7c-6ff5-11ec-b58c-173c6d02bdc1/61d89d9f732ce.image.jpg?crop=785%2C786%2C179%2C137&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/5/90/59009f7c-6ff5-11ec-b58c-173c6d02bdc1/61d89d9f732ce.image.jpg?crop=785%2C786%2C179%2C137&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/5/90/59009f7c-6ff5-11ec-b58c-173c6d02bdc1/61d89d9f732ce.image.jpg?crop=785%2C786%2C179%2C137&resize=750%2C751&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/5/90/59009f7c-6ff5-11ec-b58c-173c6d02bdc1/61d89d9f732ce.image.jpg?crop=785%2C786%2C179%2C137&resize=785%2C786&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_1f2d7896-7974-11ec-9efd-9b900e738e74.html" class="tnt-asset-link"  aria-label="Wharton boys fall to Navasota in hoops action">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wharton boys fall to Navasota in hoops action"
                            class="img-responsive lazyload full default"
                            width="751"
                            height="751"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/1/f2/1f2d7896-7974-11ec-9efd-9b900e738e74/61e88bd5ebf34.image.jpg?crop=751%2C751%2C0%2C238&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/1/f2/1f2d7896-7974-11ec-9efd-9b900e738e74/61e88bd5ebf34.image.jpg?crop=751%2C751%2C0%2C238&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/1/f2/1f2d7896-7974-11ec-9efd-9b900e738e74/61e88bd5ebf34.image.jpg?crop=751%2C751%2C0%2C238&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/1/f2/1f2d7896-7974-11ec-9efd-9b900e738e74/61e88bd5ebf34.image.jpg?crop=751%2C751%2C0%2C238&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/1/f2/1f2d7896-7974-11ec-9efd-9b900e738e74/61e88bd5ebf34.image.jpg?crop=751%2C751%2C0%2C238&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/1/f2/1f2d7896-7974-11ec-9efd-9b900e738e74/61e88bd5ebf34.image.jpg?crop=751%2C751%2C0%2C238&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/1/f2/1f2d7896-7974-11ec-9efd-9b900e738e74/61e88bd5ebf34.image.jpg?crop=751%2C751%2C0%2C238&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/1/f2/1f2d7896-7974-11ec-9efd-9b900e738e74/61e88bd5ebf34.image.jpg?crop=751%2C751%2C0%2C238&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/1/f2/1f2d7896-7974-11ec-9efd-9b900e738e74/61e88bd5ebf34.image.jpg?crop=751%2C751%2C0%2C238&resize=751%2C751&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_fc1e6686-6ff4-11ec-b5db-23cc3eedb9e4.html" class="tnt-asset-link"  aria-label="Michael Armstrong Mills">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Armstrong Mills"
                            class="img-responsive lazyload full default"
                            width="461"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/c1/fc1e6686-6ff4-11ec-b5db-23cc3eedb9e4/61d89cfd2b6e8.image.jpg?crop=461%2C461%2C257%2C211&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/c1/fc1e6686-6ff4-11ec-b5db-23cc3eedb9e4/61d89cfd2b6e8.image.jpg?crop=461%2C461%2C257%2C211&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/c1/fc1e6686-6ff4-11ec-b5db-23cc3eedb9e4/61d89cfd2b6e8.image.jpg?crop=461%2C461%2C257%2C211&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/c1/fc1e6686-6ff4-11ec-b5db-23cc3eedb9e4/61d89cfd2b6e8.image.jpg?crop=461%2C461%2C257%2C211&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/c1/fc1e6686-6ff4-11ec-b5db-23cc3eedb9e4/61d89cfd2b6e8.image.jpg?crop=461%2C461%2C257%2C211&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/f/c1/fc1e6686-6ff4-11ec-b5db-23cc3eedb9e4/61d89cfd2b6e8.image.jpg?crop=461%2C461%2C257%2C211&resize=461%2C461&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/image_bedbc56c-7007-11ec-af55-cb60d58469aa.html" class="tnt-asset-link"  aria-label="Boling girls crush Hempstead 56-9">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boling girls crush Hempstead 56-9"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="1100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/b/ed/bedbc56c-7007-11ec-af55-cb60d58469aa/61d8bc634efad.image.jpg?crop=1100%2C1100%2C77%2C0&resize=1100%2C1100&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1569771" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1569771" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1862853" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1569713" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1569714" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1569811" class="tncms-block"><section id="block-1569811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569811 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1569762" class="tncms-block"><section id="block-1569762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOURNAL-SPECTATOR&amp;publisher_url:journal-spectator.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1569816" class="tncms-block padding-bottom"><section id="block-1569816" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Wharton Journal Spectator">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=540%2C83 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=640%2C98 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=750%2C115 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=990%2C152 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=1035%2C159 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=1200%2C184 1200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=1333%2C204 1333w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=1476%2C226 1476w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=2008%2C308 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3530"
                height="541"
                alt="Wharton Journal Spectator"
                ></a></div></section></div><div id="tncms-block-1569813" class="tncms-block"><section id="block-1569813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569813 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>journal-spectator.com</strong><br>
    115 W. Burleson St. (P.O. Box 111)<br>
    Wharton, TX 77488
    <br>
    
        <strong>Phone:</strong> 979-532-8840<br>
        <strong>Email:</strong> <a href="mailto:news@journal-spectator.com">news@journal-spectator.com</a><br>
    
</address></section></div><div id="tncms-block-1569821" class="tncms-block padding-bottom"><div class="follow-links-1569821 default">
    
    <section id="block-1569821" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569821 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/journalspectator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/whartonjs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journal-spectator.com",
  "sameAs" : ["https://www.facebook.com/journalspectator/","http://twitter.com/whartonjs/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1569766" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1569766"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Wharton Journal-Spectator</a>, 115 W. Burleson St. (P.O. Box 111) Wharton, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e0054b4c-7b0f-11ec-8e31-3be159ea2ab2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12066.add('act', dmpData);_cc12066.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["associate degree", "wharton county junior college", "education", "sport", "work", "university", "instructor", "college", "graduate", "program", "grant"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1569824').click(function(e){
                                        $('#weather-1569824 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2_photo_modal = false;
                var gallery_changed_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal .owl-stage-outer").height( $('#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2_photo_modal = $('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal').data('owlCarousel');
                $('#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2_photo_modal.prev();
                });
                $('#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2 = false;
                var gallery_changed_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 .owl-stage-outer").height( $('#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2 = $('#gallery-items-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2').data('owlCarousel');
                $('#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2.prev();
                });
                $('#carousel-e0054b4c-7b0f-11ec-8e31-3be159ea2ab2 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e0054b4c_7b0f_11ec_8e31_3be159ea2ab2.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12066.add('act', serviceData);_cc12066.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12066.add('act', dmpData);_cc12066.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>