
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.journal-spectator.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="michelle morris, tax break, commerce, economics, agreement, payment, oci sunroper llc., revenue, wharton isd board of trustees" />
<meta name="news_keywords" content="michelle morris, tax break, commerce, economics, agreement, payment, oci sunroper llc., revenue, wharton isd board of trustees" />
<meta name="description" content="The Wharton ISD Board of Trustees granted 10-year tax breaks to two solar farms at the board&rsquo;s monthly meeting Oct. 20." />
<meta name="author" content="JOE SOUTHERN  news@journal-spectator.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?crop=1284%2C674%2C967%2C96&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="School board approves tax breaks for solar farms" />
<meta property="og:description" content="The Wharton ISD Board of Trustees granted 10-year tax breaks to two solar farms at the board&rsquo;s monthly meeting Oct. 20." />
<meta property="og:site_name" content="Wharton Journal-Spectator" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="155150181266708" />
<meta property="article:publisher" content="https://www.facebook.com/journalspectator/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?crop=1284%2C674%2C967%2C96&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@whartonjs" />
<meta name="twitter:image:alt" content="School board approves tax breaks for solar farms" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700|Amiri:700i"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"28"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"JOE SOUTHERN \nnews@journal-spectator.com","start_hour":"15","id":"53c1084c-5700-11ed-822e-b3609dc1dd5e","app":"editorial","ga_page":"\/news\/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":265},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-77930204-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12066/cc.js?ns=_cc12066" id="LOTCC_12066"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12066.add('tp', 'TNNW');
		_cc12066.add('act', ' User Login');
		_cc12066.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12066.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3484,4680,3281,3489", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/impressions.js?_dc=1667072111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/traffic.js?_dc=1667021710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/settings.js?_dc=1659379986"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1659449581"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1659379065"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1659449581"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>School board approves tax breaks for solar farms | News | journal-spectator.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #0a8171; } #site-footer-container, #site-footer { background-color: #0a8171; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background:#000;} /* HEADER STYLES */ .a img {margin:0 auto;} #site-navbar-container {border-top:1px solid #000; border-bottom:1px solid #000;} #main-nav_menu >li >a {padding:15px 10px!important;} /* BODY STYLES */ .block-title-inner {font-family:'Amiri', serif;} .block-title-inner h3 {font-size:2em;} .title-margin-0 .block {margin-bottom:5px!important;} #twitter-widget-0 {display:block!important; margin:0 auto 40px;} .pdf-grid .block {margin:0!important;} .pdf-grid .card-image {margin:0;} .pdf-grid .card-body {display:none;} .pdf-grid .image {background:#fff;} .pdf-grid .image img {max-height:none!important; width:100%!important; max-width:300px!important; border:1px solid rgba(0,0,0,0.1);} @media (max-width:991px) { #main-navigation {height:70px;} .navbar-brand img {max-height:50px;} .navbar-toggle {margin-top:15px;} } @media (max-width:435px) { .navbar-brand img {max-height:30px; margin-top:3px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.journal-spectator.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/f7626794-53b7-11e8-95de-e7b633c95f4e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="School board approves tax breaks for solar farms | News | journal-spectator.com" href="http://www.journal-spectator.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-53c1084c-5700-11ed-822e-b3609dc1dd5e  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.journal-spectator.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=28&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=JOE+SOUTHERN+%0Anews%40journal-spectator.com&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=53c1084c-5700-11ed-822e-b3609dc1dd5e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=265&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-77930204-10&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.journal-spectator.com",
  secureDomain: "journal-spectator.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.journal-spectator.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.journal-spectator.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3281] = {
    'name':'Online Subscription',
    'id':'3281',
    'prices':['100','900','3100','8700','4800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3281" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please sign up to subscribe to the <span>Wharton Journal-Spectator</span>&nbsp;online edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3281" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.journal-spectator.com/users/admin/service/purchase/?serviceid=3281&referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3281">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3281" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $9.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $31.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $87.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Yr Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $48.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3489] = {
    'name':'Print Subscribers',
    'id':'3489',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3489" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you already subscribe to our print edition, sign up for FREE access to our online edition. Thanks for reading the Wharton Journal Spectator.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3489" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.journal-spectator.com/users/admin/service/purchase/?serviceid=3489&referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.journal-spectator.com/content/tncms/live/" data-endpoint="https://www.journal-spectator.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3484] = {
    'name':'eEdition Subscribers',
    'id':'3484',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4680] = {
    'name':'Internal Use',
    'id':'4680',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3281] = {
    'name':'Online Subscription',
    'id':'3281',
    'prices':['100','900','3100','8700','4800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3489] = {
    'name':'Print Subscribers',
    'id':'3489',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3484);
                
                bloxServiceIDs.push(4680);
                
                bloxServiceIDs.push(3281);
                
                bloxServiceIDs.push(3489);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.journal-spectator.com/tncms/admin/editorial-asset/?edit=53c1084c-5700-11ed-822e-b3609dc1dd5e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1569823" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1569823" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.journal-spectator.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.journal-spectator.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1569823').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.journal-spectator.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.journal-spectator.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.journal-spectator.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1569823').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.journal-spectator.com/users/logout/" id="user-logout-form-1569823"><input type="hidden" name="referer_url" value="https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOURNAL-SPECTATOR&amp;publisher_url:journal-spectator.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dateline/"  class="nav-link tnt-section-dateline">Dateline</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/in_custody/"  class="nav-link tnt-section-in-custody">In Custody</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life_and_leisure/"  class="nav-link tnt-section-life-and-leisure ">Life and Leisure</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/east_bernard_express/"  class="nav-link tnt-section-east-bernard-express ">East Bernard Express</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1569819" class="tncms-block hidden-md hidden-lg"><section id="block-1569819" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1569819" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1569819" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1569819" class="site-search-form input-group default normal form-control">
        <label for="site-search-1569819-term" class="sr-only">Site search</label>
        <input id="site-search-1569819-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1569819-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1569819" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1569822" class="tncms-block"><div id="user-controls-1569822" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.journal-spectator.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.journal-spectator.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1569822').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.journal-spectator.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.journal-spectator.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.journal-spectator.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1569822').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.journal-spectator.com/users/logout/" id="user-logout-form-1569822"><input type="hidden" name="referer_url" value="https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1569820" class="tncms-block"><div class="follow-links-1569820 follow-links pull-right">
    
    <section id="block-1569820" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/journalspectator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/whartonjs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journal-spectator.com",
  "sameAs" : ["https://www.facebook.com/journalspectator/","http://twitter.com/whartonjs/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
    <div class="col-md-12"><div id="tncms-region-global-custom-masthead-top-full" class="tncms-region "><div id="tncms-block-1569711" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-top-a" class="tncms-region "></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-top-b" class="tncms-region "></div></div>
</div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1569824" class="tncms-block"><div id="weather-1569824" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77488" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77488">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1569824" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wharton, TX
                                
                                <small>(77488)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy. High 69F. Winds NW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds this evening will give way to mainly clear skies overnight. Low around 50F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 29, 2022 @ 2:30 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77488"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1569818" class="tncms-block"><section id="block-1569818" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1569818" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1569818" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1569818" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-1569818-term" class="sr-only">Site search</label>
        <input id="site-search-1569818-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1569818-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1569818" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1569770" class="tncms-block"><section id="block-1569770" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Wharton Journal Spectator">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=540%2C83 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=640%2C98 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=750%2C115 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=990%2C152 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=1035%2C159 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=1200%2C184 1200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=1333%2C204 1333w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=1476%2C226 1476w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/18c483de-b3a9-11e9-b307-df07a85aee3d.png?resize=2008%2C308 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3530"
                height="541"
                alt="Wharton Journal Spectator"
                ></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1695674" class="tncms-block">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"234","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                  
<div class="row">
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-bottom-a" class="tncms-region "></div></div>
    <div class="col-md-6"><div id="tncms-region-global-custom-masthead-bottom-b" class="tncms-region "></div></div>
</div>

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1569815" class="tncms-block"><section id="block-1569815" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Wharton Journal Spectator">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg?resize=640%2C96 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/ce25e616-5aac-11e8-b68f-77a12ec74246.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="650"
                height="97"
                alt="Wharton Journal Spectator"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOURNAL-SPECTATOR&amp;publisher_url:journal-spectator.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-dateline"  href="/news/dateline/"  tabindex="0" >
                    <span class="nav-label ">Dateline</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-blotter"  href="/news/police_blotter/"  tabindex="0" >
                    <span class="nav-label ">Police Blotter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-custody"  href="/news/in_custody/"  tabindex="0" >
                    <span class="nav-label ">In Custody</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-send-a-letter-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Send a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-life-and-leisure"  href="/life_and_leisure/"  tabindex="0" >
                    <span class="nav-label ">Life and Leisure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-east-bernard-express"  href="/east_bernard_express/"  tabindex="0" >
                    <span class="nav-label ">East Bernard Express</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1569712" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1578703" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1695105" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-6c3e2346-5700-11ed-ac9d-9f250bcb8838" class="modal fullscreen in modal-image image-default modal-6c3e2346-5700-11ed-ac9d-9f250bcb8838" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=400%2C136"
                        srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=150%2C51 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=225%2C77 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=400%2C136 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=540%2C184 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=640%2C218 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=750%2C255 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=990%2C337 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1035%2C352 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1200%2C409 1200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1333%2C454 1333w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1476%2C503 1476w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=2008%2C684 2008w"
                        sizes="100vw"
                        
                        width="2467"
                        height="840"
                        alt="School board approves tax breaks for solar farms"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6c3e2346-5700-11ed-ac9d-9f250bcb8838" data-target=".caption-inner-modal-image-6c3e2346-5700-11ed-ac9d-9f250bcb8838">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6c3e2346-5700-11ed-ac9d-9f250bcb8838 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>Wharton ISD attorney Michelle Morris, right, explains terms of a tax break for two solar farms to members of the WISD Board of Trustees at their meeting Oct. 20.</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Joe Southern</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Fimage_6c3e2346-5700-11ed-ac9d-9f250bcb8838.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/image_6c3e2346-5700-11ed-ac9d-9f250bcb8838.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c3e2346-5700-11ed-ac9d-9f250bcb8838"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20board%20approves%20tax%20breaks%20for%20solar%20farms&via=whartonjs&url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Fimage_6c3e2346-5700-11ed-ac9d-9f250bcb8838.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/image_6c3e2346-5700-11ed-ac9d-9f250bcb8838.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c3e2346-5700-11ed-ac9d-9f250bcb8838"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-spectator.com/news/image_6c3e2346-5700-11ed-ac9d-9f250bcb8838.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/image_6c3e2346-5700-11ed-ac9d-9f250bcb8838.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c3e2346-5700-11ed-ac9d-9f250bcb8838"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-spectator.com/tncms/asset/editorial/6c3e2346-5700-11ed-ac9d-9f250bcb8838" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c3e2346-5700-11ed-ac9d-9f250bcb8838"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWharton%20Journal-Spectator%5D%20School%20board%20approves%20tax%20breaks%20for%20solar%20farms&body=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Fimage_6c3e2346-5700-11ed-ac9d-9f250bcb8838.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c3e2346-5700-11ed-ac9d-9f250bcb8838"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/image_6c3e2346-5700-11ed-ac9d-9f250bcb8838.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c3e2346-5700-11ed-ac9d-9f250bcb8838"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.journal-spectator.com/news/image_6c3e2346-5700-11ed-ac9d-9f250bcb8838.html', '[data-copy-inline-6c3e2346-5700-11ed-ac9d-9f250bcb8838]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-6c3e2346-5700-11ed-ac9d-9f250bcb8838
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6c3e2346-5700-11ed-ac9d-9f250bcb8838-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c3e2346-5700-11ed-ac9d-9f250bcb8838" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c3e2346-5700-11ed-ac9d-9f250bcb8838" class="save-list-6c3e2346-5700-11ed-ac9d-9f250bcb8838-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c3e2346-5700-11ed-ac9d-9f250bcb8838" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6c3e2346-5700-11ed-ac9d-9f250bcb8838 img { max-height: 259px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-53c1084c-5700-11ed-822e-b3609dc1dd5e" class="asset article-default"  data-url="https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Wharton ISD Board of Trustees granted 10-year tax breaks to two solar farms at the board’s monthly meeting Oct. 20. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?crop=1284%2C674%2C967%2C96&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="journal-spectator.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.journal-spectator.com\/tncms\/search\/mlt\/?origin=53c1084c-5700-11ed-822e-b3609dc1dd5e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-53c1084c-5700-11ed-822e-b3609dc1dd5e" class="asset-paging">
                <div id="paging-prev-53c1084c-5700-11ed-822e-b3609dc1dd5e" class="paging-link prev offset"></div>
                <div id="paging-next-53c1084c-5700-11ed-822e-b3609dc1dd5e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            School board approves tax breaks for solar farms
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JOE SOUTHERN 
news@journal-spectator.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-28T15:37:00-05:00" class="tnt-date asset-date text-muted">
            Oct 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-28T15:37:00-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-28T15:37:00-05:00">
    <meta itemprop="datePublished" content="2022-10-28T15:37:00-05:00">
    <meta itemprop="dateModified" content="2022-10-28T15:37:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20board%20approves%20tax%20breaks%20for%20solar%20farms&via=whartonjs&url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-spectator.com/tncms/asset/editorial/53c1084c-5700-11ed-822e-b3609dc1dd5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWharton%20Journal-Spectator%5D%20School%20board%20approves%20tax%20breaks%20for%20solar%20farms&body=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6c3e2346-5700-11ed-ac9d-9f250bcb8838" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6c3e2346-5700-11ed-ac9d-9f250bcb8838" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2467">
            <meta itemprop="height" content="840">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1200%2C409">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1200%2C409"><img
                        src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=400%2C136"
                        srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=150%2C51 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=225%2C77 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=400%2C136 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=540%2C184 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=640%2C218 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=750%2C255 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=990%2C337 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1035%2C352 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1200%2C409 1200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1333%2C454 1333w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=1476%2C503 1476w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/c3/6c3e2346-5700-11ed-ac9d-9f250bcb8838/635c3e087e15b.image.jpg?resize=2008%2C684 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="2467"
                        height="840"
                        alt="School board approves tax breaks for solar farms"
                        class="img-responsive full tnt-restrict-img-6c3e2346-5700-11ed-ac9d-9f250bcb8838 default" />
            </div><style>
                .tnt-restrict-img-6c3e2346-5700-11ed-ac9d-9f250bcb8838 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><strong>Wharton ISD attorney Michelle Morris, right, explains terms of a tax break for two solar farms to members of the WISD Board of Trustees at their meeting Oct. 20.</strong></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Joe Southern</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53c1084c-5700-11ed-822e-b3609dc1dd5e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20board%20approves%20tax%20breaks%20for%20solar%20farms&via=whartonjs&url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-spectator.com/tncms/asset/editorial/53c1084c-5700-11ed-822e-b3609dc1dd5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWharton%20Journal-Spectator%5D%20School%20board%20approves%20tax%20breaks%20for%20solar%20farms&body=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html', '[data-copy-inline-top-53c1084c-5700-11ed-822e-b3609dc1dd5e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-53c1084c-5700-11ed-822e-b3609dc1dd5e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-53c1084c-5700-11ed-822e-b3609dc1dd5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53c1084c-5700-11ed-822e-b3609dc1dd5e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53c1084c-5700-11ed-822e-b3609dc1dd5e" class="save-list-53c1084c-5700-11ed-822e-b3609dc1dd5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53c1084c-5700-11ed-822e-b3609dc1dd5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90317"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90317"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>The Wharton ISD Board of Trustees granted 10-year tax breaks to two solar farms at the board’s monthly meeting Oct. 20.</p></div><div class="subscriber-preview"><p>The appraised value limitations – often referred to as Chapter 313 agreements – were granted following two public hearings, one for each company, led by the district’s attorney Michelle Morris. Receiving the tax breaks are San Antonio-based OCI SunRoper LLC. and North Carolina-based Erin Solar LLC. No one from the public spoke at either hearing.</p></div><div class="subscriber-only" style="display:none"><p>Morris explained to the board that OCI SunRoper stands to gain $3.2 million in tax savings over the course of the agreement, and Erin Solar $3.375 million. She noted there are significant benefits to the school district as well.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Through the agreement, both companies will see their portion of the district’s Maintenance and Operations tax capped at $30 million in property value for the 10 years. OCI SunRoper is projected to be worth $127 million and Erin Solar $131 million.</p></div><div class="subscriber-only" style="display:none"><p>They will still pay the full Interest and Sinking (debt) tax to the district. She said both companies have agreed to refund 35% of their savings back to the district.</p></div><div class="subscriber-only" style="display:none"><p>Additionally, the state has a program to where districts offering a tax break like this can receive a revenue protection payment, which is designed to make up the lost revenue to the district. Whatever the state fails to make up, the companies will reimburse, which she said is expected to be about a $1 million payment in the first year.</p></div><div class="subscriber-only" style="display:none"><p>Morris said the Erin Solar agreement is set to start in the 2024-25 school year and OCI SunRoper in 2028-29, assuming the project is built. She told the Wharton Journal-Spectator the company is in the process of getting agreements in place before settling on a site and could go elsewhere, though she didn’t think that likely.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1553219" class="tncms-block"></div></div><div class="subscriber-only" style="display:none"><p>She said there are two other solar farms with agreements in place with WISD – AP Solar, which started in 2020, and Gulf Star Power, which started in 2021. She said she will come before the board in December with two more solar farms and one wind farm, each seeking the tax break.</p></div><div class="subscriber-only" style="display:none"><p>Morris said the deals need to be in place by the end of December when the state’s current reimbursement program expires unless the Legislature renews it when it meets next year.</p></div><div class="subscriber-only" style="display:none"><p><strong>Historic school sale</strong></p></div><div class="subscriber-only" style="display:none"><p>On a side note, Morris reported to the trustees that the way is clear for the district to close on a deal to sell the historic Hopper Elementary School (also known as Stephen F. Austin) to developer David Bowlin of A2J Holdings for $500,000. She said they are waiting on final approval from the General Land Office to transfer an $8.75 million Disaster Recovery Affordable Rental Program grant from the school district to Bowlin.</p></div><div class="subscriber-only" style="display:none"><p>The grant is from the U.S. Department of Housing and Urban Development (HUD) and is administered through GLO for the purpose of providing affordable rental housing to communities such as Wharton that were severely impacted by Hurricane Harvey.</p></div><div class="subscriber-only" style="display:none"><p>Morris said she anticipates that closing will take place before Thanksgiving.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90317"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20board%20approves%20tax%20breaks%20for%20solar%20farms&via=whartonjs&url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-spectator.com/tncms/asset/editorial/53c1084c-5700-11ed-822e-b3609dc1dd5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWharton%20Journal-Spectator%5D%20School%20board%20approves%20tax%20breaks%20for%20solar%20farms&body=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c1084c-5700-11ed-822e-b3609dc1dd5e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.journal-spectator.com/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html', '[data-copy-inline-53c1084c-5700-11ed-822e-b3609dc1dd5e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-53c1084c-5700-11ed-822e-b3609dc1dd5e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-53c1084c-5700-11ed-822e-b3609dc1dd5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53c1084c-5700-11ed-822e-b3609dc1dd5e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53c1084c-5700-11ed-822e-b3609dc1dd5e" class="save-list-53c1084c-5700-11ed-822e-b3609dc1dd5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53c1084c-5700-11ed-822e-b3609dc1dd5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22michelle%20morris%22#tncms-source=keyword" class="tag-michelle-morris label label-default" data-tncms-track-dmp='search: michelle-morris' rel="nofollow">Michelle Morris</a>
                </li> <li>
                    <a href="/search/?k=%22tax%20break%22#tncms-source=keyword" class="tag-tax-break label label-default" data-tncms-track-dmp='search: tax-break' rel="nofollow">Tax Break</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22agreement%22#tncms-source=keyword" class="tag-agreement label label-default" data-tncms-track-dmp='search: agreement' rel="nofollow">Agreement</a>
                </li> <li>
                    <a href="/search/?k=%22payment%22#tncms-source=keyword" class="tag-payment label label-default" data-tncms-track-dmp='search: payment' rel="nofollow">Payment</a>
                </li> <li>
                    <a href="/search/?k=%22oci%20sunroper%20llc.%22#tncms-source=keyword" class="tag-oci-sunroper-llc_ label label-default" data-tncms-track-dmp='search: oci-sunroper-llc_' rel="nofollow">Oci Sunroper Llc.</a>
                </li> <li>
                    <a href="/search/?k=%22revenue%22#tncms-source=keyword" class="tag-revenue label label-default" data-tncms-track-dmp='search: revenue' rel="nofollow">Revenue</a>
                </li> <li>
                    <a href="/search/?k=%22wharton%20isd%20board%20of%20trustees%22#tncms-source=keyword" class="tag-wharton-isd-board-of-trustees label label-default" data-tncms-track-dmp='search: wharton-isd-board-of-trustees' rel="nofollow">Wharton Isd Board Of Trustees</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="53c1084c-5700-11ed-822e-b3609dc1dd5e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_53c1084c-5700-11ed-822e-b3609dc1dd5e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="53c1084c-5700-11ed-822e-b3609dc1dd5e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.journal-spectator.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-spectator.com%2Fnews%2Farticle_53c1084c-5700-11ed-822e-b3609dc1dd5e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1578683" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1569771" class="tncms-block"><section id="block-1569771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569771 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1569771" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1569771" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1569771" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1569771" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1569771" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/east_bernard_express/article_1d4fc672-555c-11ed-bcb4-df42a159720f.html">Crash kills 4 on Highway 59</a></li><li><a href="/east_bernard_express/article_9de62e08-555b-11ed-9165-f7839fb06e2a.html">Best Of Wharton County out now</a></li><li><a href="/east_bernard_express/article_d74c0762-555b-11ed-9eeb-87d5735123e9.html">Dust-up brewing between residents, trucks</a></li><li><a href="/news/article_399f799e-555c-11ed-8f77-2fbe5d4e78a7.html">Seven expelled over fight, stabbing at WHS</a></li><li><a href="/news/article_54b2c650-555c-11ed-9c53-035dd5d45797.html">TEA eyes special education problems in WISD</a></li><li><a href="/obituaries/article_04b6134c-54ac-11ed-a9f7-ff5fc802c6cd.html">Thomas E. Hudgins</a></li><li><a href="/obituaries/article_4b125e20-52dd-11ed-9a4e-bb7cd162ca54.html">Calvin Edwards</a></li><li><a href="/obituaries/article_6d0d45f4-4f2b-11ed-8302-8b6599058357.html">Peggy Duyka</a></li><li><a href="/news/article_076954ea-5192-11ed-9c60-c310ba7d11fa.html">Levee project delayed to next year</a></li><li><a href="/news/article_4c7fef1a-4f32-11ed-a374-c3d38824b647.html">Elderly man given 60 days to vacate trailer</a></li></ul></div>
        
        
            <div id="images-1569771" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_and_leisure/image_66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d.html" class="tnt-asset-link"  aria-label="Wharton Hispanic Cemetery gets historic marker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wharton Hispanic Cemetery gets historic marker"
                            class="img-responsive lazyload full default"
                            width="1187"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/6/6f/66fc3c6e-4f31-11ed-8584-3f1c8ba5f48d/634f24094dda5.image.jpg?crop=1187%2C1187%2C279%2C0&resize=1187%2C1187&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_34077b08-4f2b-11ed-9b9a-53c64e661463.html" class="tnt-asset-link"  aria-label="Clarence Lolan “Bubba” Goudeau">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clarence Lolan “Bubba” Goudeau"
                            class="img-responsive lazyload full default"
                            width="393"
                            height="393"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/40/34077b08-4f2b-11ed-9b9a-53c64e661463/634f19d053f50.image.jpg?crop=393%2C393%2C66%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/40/34077b08-4f2b-11ed-9b9a-53c64e661463/634f19d053f50.image.jpg?crop=393%2C393%2C66%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/40/34077b08-4f2b-11ed-9b9a-53c64e661463/634f19d053f50.image.jpg?crop=393%2C393%2C66%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/40/34077b08-4f2b-11ed-9b9a-53c64e661463/634f19d053f50.image.jpg?crop=393%2C393%2C66%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/40/34077b08-4f2b-11ed-9b9a-53c64e661463/634f19d053f50.image.jpg?crop=393%2C393%2C66%2C0&resize=393%2C393&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/east_bernard_express/image_045f85ea-4fe8-11ed-8c7a-ab94a4837fc3.html" class="tnt-asset-link"  aria-label="Homecoming queen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Homecoming queen"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/45/045f85ea-4fe8-11ed-8c7a-ab94a4837fc3/6350568ac57d1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_and_leisure/image_edd769ae-56ff-11ed-b650-8ba45d9f1d73.html" class="tnt-asset-link"  aria-label="Library exhibit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Library exhibit"
                            class="img-responsive lazyload full default"
                            width="999"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/e/dd/edd769ae-56ff-11ed-b650-8ba45d9f1d73/635c3d026b3d2.image.jpg?crop=999%2C999%2C0%2C0&resize=999%2C999&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_368532d8-5559-11ed-b2fb-df3243c61bca.html" class="tnt-asset-link"  aria-label="Wharton Boxing Academy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wharton Boxing Academy"
                            class="img-responsive lazyload full default"
                            width="1391"
                            height="1391"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/3/68/368532d8-5559-11ed-b2fb-df3243c61bca/6359781a32c56.image.jpg?crop=1391%2C1391%2C49%2C0&resize=1391%2C1391&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_8f47fc8a-52dd-11ed-90c7-9f864ab6ab78.html" class="tnt-asset-link"  aria-label="Calvin Edwards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Calvin Edwards"
                            class="img-responsive lazyload full default"
                            width="543"
                            height="543"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/f4/8f47fc8a-52dd-11ed-90c7-9f864ab6ab78/63554e5d87cc1.image.jpg?crop=543%2C543%2C113%2C116&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/f4/8f47fc8a-52dd-11ed-90c7-9f864ab6ab78/63554e5d87cc1.image.jpg?crop=543%2C543%2C113%2C116&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/f4/8f47fc8a-52dd-11ed-90c7-9f864ab6ab78/63554e5d87cc1.image.jpg?crop=543%2C543%2C113%2C116&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/f4/8f47fc8a-52dd-11ed-90c7-9f864ab6ab78/63554e5d87cc1.image.jpg?crop=543%2C543%2C113%2C116&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/f4/8f47fc8a-52dd-11ed-90c7-9f864ab6ab78/63554e5d87cc1.image.jpg?crop=543%2C543%2C113%2C116&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/f4/8f47fc8a-52dd-11ed-90c7-9f864ab6ab78/63554e5d87cc1.image.jpg?crop=543%2C543%2C113%2C116&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/8/f4/8f47fc8a-52dd-11ed-90c7-9f864ab6ab78/63554e5d87cc1.image.jpg?crop=543%2C543%2C113%2C116&resize=543%2C543&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_0b51d52a-4c13-11ed-b143-bf628906b28d.html" class="tnt-asset-link"  aria-label="Oxygen Orchard cuts ribbon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oxygen Orchard cuts ribbon"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/0/b5/0b51d52a-4c13-11ed-b143-bf628906b28d/6349e8989c0fc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_2ddf7368-54ab-11ed-9b96-63e59113b28e.html" class="tnt-asset-link"  aria-label="Ruth Vivian Swafford">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ruth Vivian Swafford"
                            class="img-responsive lazyload full default"
                            width="937"
                            height="937"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/dd/2ddf7368-54ab-11ed-9b96-63e59113b28e/635853e5d944e.image.jpg?crop=937%2C937%2C49%2C178&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/dd/2ddf7368-54ab-11ed-9b96-63e59113b28e/635853e5d944e.image.jpg?crop=937%2C937%2C49%2C178&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/dd/2ddf7368-54ab-11ed-9b96-63e59113b28e/635853e5d944e.image.jpg?crop=937%2C937%2C49%2C178&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/dd/2ddf7368-54ab-11ed-9b96-63e59113b28e/635853e5d944e.image.jpg?crop=937%2C937%2C49%2C178&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/dd/2ddf7368-54ab-11ed-9b96-63e59113b28e/635853e5d944e.image.jpg?crop=937%2C937%2C49%2C178&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/dd/2ddf7368-54ab-11ed-9b96-63e59113b28e/635853e5d944e.image.jpg?crop=937%2C937%2C49%2C178&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/dd/2ddf7368-54ab-11ed-9b96-63e59113b28e/635853e5d944e.image.jpg?crop=937%2C937%2C49%2C178&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/dd/2ddf7368-54ab-11ed-9b96-63e59113b28e/635853e5d944e.image.jpg?crop=937%2C937%2C49%2C178&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/2/dd/2ddf7368-54ab-11ed-9b96-63e59113b28e/635853e5d944e.image.jpg?crop=937%2C937%2C49%2C178&resize=937%2C937&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_7a10d574-54ab-11ed-8232-4f895ae546df.html" class="tnt-asset-link"  aria-label="Alfred Preston">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alfred Preston"
                            class="img-responsive lazyload full default"
                            width="440"
                            height="440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/7/a1/7a10d574-54ab-11ed-8232-4f895ae546df/6358547c1e029.image.jpg?crop=440%2C440%2C0%2C144&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/7/a1/7a10d574-54ab-11ed-8232-4f895ae546df/6358547c1e029.image.jpg?crop=440%2C440%2C0%2C144&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/7/a1/7a10d574-54ab-11ed-8232-4f895ae546df/6358547c1e029.image.jpg?crop=440%2C440%2C0%2C144&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/7/a1/7a10d574-54ab-11ed-8232-4f895ae546df/6358547c1e029.image.jpg?crop=440%2C440%2C0%2C144&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/7/a1/7a10d574-54ab-11ed-8232-4f895ae546df/6358547c1e029.image.jpg?crop=440%2C440%2C0%2C144&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/7/a1/7a10d574-54ab-11ed-8232-4f895ae546df/6358547c1e029.image.jpg?crop=440%2C440%2C0%2C144&resize=440%2C440&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_and_leisure/image_955361b4-4f31-11ed-915c-6b785de09095.html" class="tnt-asset-link"  aria-label="Wharton Hispanic Cemetery gets historic marker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wharton Hispanic Cemetery gets historic marker"
                            class="img-responsive lazyload full default"
                            width="1140"
                            height="1140"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/assets/v3/editorial/9/55/955361b4-4f31-11ed-915c-6b785de09095/634f24568f6fb.image.jpg?crop=1140%2C1140%2C338%2C0&resize=1140%2C1140&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1569771" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1569771" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1862853" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1569713" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1569714" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1569811" class="tncms-block"><section id="block-1569811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569811 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/e-edition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1569762" class="tncms-block"><section id="block-1569762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569762 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JOURNAL-SPECTATOR&amp;publisher_url:journal-spectator.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1569816" class="tncms-block padding-bottom"><section id="block-1569816" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Wharton Journal Spectator">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=540%2C83 540w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=640%2C98 640w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=750%2C115 750w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=990%2C152 990w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=1035%2C159 1035w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=1200%2C184 1200w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=1333%2C204 1333w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=1476%2C226 1476w, https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/content/tncms/custom/image/2850ccae-b3a9-11e9-b8a0-1f7265845a25.png?resize=2008%2C308 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3530"
                height="541"
                alt="Wharton Journal Spectator"
                ></a></div></section></div><div id="tncms-block-1569813" class="tncms-block"><section id="block-1569813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569813 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>journal-spectator.com</strong><br>
    115 W. Burleson St. (P.O. Box 111)<br>
    Wharton, TX 77488
    <br>
    
        <strong>Phone:</strong> 979-532-8840<br>
        <strong>Email:</strong> <a href="mailto:news@journal-spectator.com">news@journal-spectator.com</a><br>
    
</address></section></div><div id="tncms-block-1569821" class="tncms-block padding-bottom"><div class="follow-links-1569821 follow-links default">
    
    <section id="block-1569821" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569821 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/journalspectator/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/whartonjs/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journal-spectator.com",
  "sameAs" : ["https://www.facebook.com/journalspectator/","http://twitter.com/whartonjs/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1569766" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1569766"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Wharton Journal-Spectator</a>, 115 W. Burleson St. (P.O. Box 111) Wharton, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/journal-spectator.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("53c1084c-5700-11ed-822e-b3609dc1dd5e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12066.add('act', dmpData);_cc12066.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["michelle morris", "tax break", "commerce", "economics", "agreement", "payment", "oci sunroper llc.", "revenue", "wharton isd board of trustees"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/journal-spectator.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1569819'),
            query_input = d.getElementById('site-search-1569819-term'),
            search_dropdown = d.getElementById('site-search-1569819-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1569819 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1569824').click(function(e){
                                        $('#weather-1569824 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1569818'),
            query_input = d.getElementById('site-search-1569818-term'),
            search_dropdown = d.getElementById('site-search-1569818-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1569818 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12066.add('act', serviceData);_cc12066.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12066.add('act', dmpData);_cc12066.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>